收藏本站
设为首页
 
您现在的位置: 天马网络 >> 文章 >> 常见问题 >> 正文

传奇开区一条龙传奇玩家自己刷BOSS打装备脚本

作者:admin 来源:本站原创 点击数: 更新时间:2013-4-15 19:45:09
传奇玩家自己刷BOSS打装备脚本

[@刷怪]
{
<$USERNAME>:\ \
??????你在这里可以享受到VIP的待遇.你可以自己刷怪练级\
同时你也可以享受用元宝刷出BOSS打宝..极品装备就决定在于你的\
一念之差.\ \ \
<刷怪练级/@刷怪练级>        <刷怪打宝/@刷怪打宝>        <回到土城/@回去>\
[@刷怪练级]
#IF
checkgold 20000
#ACT
GOTO @开始刷怪练级
#ELSEACT
MESSAGEBOX 召唤一次怪物.需要金币2万!
CLOSE
[@开始刷怪练级]
#IF
CheckRangeMonCount 0139 24 27 50 < 1
CHECKMAPHUMANCOUNT 0139 = 1
#ACT
take 金币 20000
Param1 0139
Param2 23
Param3 26
MonGen 专业练级怪 30 3
CLOSE
#ELSEACT
MESSAGEBOX 刷怪失败的理由如下:\一:怪物没有全部清理干净\二:房间内只允许一个人练级
CLOSE
[@回去]


#ACT
MAPMOVE 3 330 333
[@刷怪打宝]
<$USERNAME>:\ \
??????想感受一个人打BOSS吗?你可以根据自己的实力来决定\
如果你想与你的朋友一起挑战.你只需要花10个元宝就可以了!\ \
<元宝刷怪/@元宝刷怪>\
???????????\     
????????????????????     <返回上页/@刷怪>\
[@元宝刷怪]
<怪物名称>--------<爆出物品>------------<爆出机率>---<所需元宝数量>\
??↓???????↓?????????↓??????↓\ \
<黄泉教主/@黄泉教主>      42级各种新技能           40%           150个\
<重装使者/@重装使者>      40级以上新衣服           30%           200个\
<魔龙教主/@魔龙教主>      雷霆战神武魂系列         80%           250个\
<龙邪教主/@龙邪教主>      武魂精灵系列装备         30%           300个\ \
注意事项:<爆出机率仅供参考.每次随机坐标出现两只怪>    <返回上页/@刷怪>\
[@重装使者]
#IF
CHECKGAMEGOLD > 199
#ACT
GAMEGOLD - 200
Param1 0139
Param2 23
Param3 27
MonGen 重装使者2 2 20
GOTO @元宝刷怪
#ELSEACT
MESSAGEBOX 你身上没有足够的元宝来支付该项服务费用......
[@黄泉教主]
#IF
CHECKGAMEGOLD > 149

#ACT
GAMEGOLD - 150
Param1 0139
Param2 23
Param3 27
MonGen 黄泉教主2 2 20
GOTO @元宝刷怪
#ELSEACT
MESSAGEBOX 你身上没有足够的元宝来支付该项服务费用......
[@魔龙教主]
#IF
CHECKGAMEGOLD > 249
#ACT
GAMEGOLD - 250
Param1 0139
Param2 23
Param3 27
MonGen 魔龙教主2 2 20
GOTO @元宝刷怪
#ELSEACT
MESSAGEBOX 你身上没有足够的元宝来支付该项服务费用......
[@龙邪教主]
#IF
CHECKGAMEGOLD > 299
#ACT
GAMEGOLD - 300
Param1 0139
Param2 23
Param3 27
MonGen 龙邪教主 2 20
SENDMSG 7 龙邪教主为隐身状态.请自行寻找刷新坐标!
GOTO @元宝刷怪
#ELSEACT
MESSAGEBOX 你身上没有足够的元宝来支付该项服务费用......

  • 上一篇文章:

  • 下一篇文章: 没有了
  • 站内导航
     
    开区套餐|广告代理|游戏版本|游戏网站|登陆器|游戏引擎|产品定做|服务器|技术文章|GM工具|新闻咨询|投诉建议
    Copyright 2004-2010 HttP://www.ah20.cn All Rights Reserved 版权所有:天马网络
    ☆ 建议使用:1024×768 分辨率 Windows2000 Internet Explorer V5.0 or higher ☆